t14_legacy_config/home/isolation.nix
2022-08-25 21:44:45 -06:00

19 lines
279 B
Nix

{pkgs, config, lib, ...} :
with lib;
{
home.isolation = {
enable = true;
btrfsSupport = true;
defaults = {
static = true;
bindHome = "home/";
persist = {
base = "shenvs";
btrfs = true;
};
};
modulesUnder = ./shenvs;
};
}