t14_legacy_config/home/options.nix
2022-11-29 19:15:08 -06:00

29 lines
380 B
Nix

{ config, lib, ... } :
with lib;
{
options.local = with types; {
platform = mkOption {
type = str;
};
display = {
"0" = mkOption {
type = str;
};
"1" = mkOption {
type = nullOr str;
};
autorandrProfile = mkOption {
type = attrs;
};
};
nixos = mkOption {
type = bool;
};
};
}