24 lines
384 B
Nix
24 lines
384 B
Nix
{
|
|
config,
|
|
lib,
|
|
pkgs,
|
|
flakes,
|
|
modulesPath,
|
|
...
|
|
}: let
|
|
in {
|
|
fileSystems = {
|
|
"/mnt/export2008" = {
|
|
device = "172.16.129.19:/nas/5876";
|
|
fsType = "nfs";
|
|
options = ["nofail" "noatime"];
|
|
};
|
|
|
|
"/mnt/export2011" = {
|
|
device = "172.16.129.151:/nas/5876/bepasty";
|
|
fsType = "nfs";
|
|
options = ["nofail" "noatime" "noexec"];
|
|
};
|
|
};
|
|
}
|